إكتشاف ثغرة أمنية عالية الخطورة في مُشغل الوسائط المتعددة ڤي إل سي

vlc توصلت الشركة الأمنية سيكونيا إلى إكتشاف ثغرة أمنية خطيرة في مُشغل الوسائط المتعددة ڤي إل سي والتي من الممكن أن تمكن المُهاجم من السيطرة على حواسيب مستخدمي برنامج ڤي إل سي. وقد قدرت شركة سيكونيا خطورة الثغرة بأنها عالية الخطورة وهذة الثغرة متواجدة في الإصدارة 0.8.6h لأنظمة ويندوز. ومما ورد في نشرة سيكونيا الأمنية أن على مُطوري مُشغل ڤي إل سي التعجيل بإصدار جديدة 0.8.6i بأسرع وقت ممكن نظرا للخطورة الكبيرة التي تمثلها هذة الثغرة.

سيكونيا قيمت الثغرة بأنها عالية الخطورة في أحد أشهر برامج تشغيل الوسائط المتعددة مفتوحة المصدر والتي من شأنها أن تمكن المهاجم من السيطرة على حاسب المستخدم.

لمن لايعرف مشغل ڤي إل سي فهو مشغل وسائط متعددة مجاني، ومفتوح المصدر؛ ويستطيع ڤي إل سي التعامل أنساق مختلفة مثل MPEG1 وMPEG2 وMPEG4 وDivX وMP3 وOGG وغيرها. وقد راسلت شركة سيكونيا القائمين تطوير  مشروع مُشغل ڤي إل سي في يوم 30 الشهر الماضي. وأوصت سيكونيا المستخدمين بأن يكونوا على حذر من تشغيل الملفات الصوتية وبالتحديد من نسق WAV إلى حين صدور إصدارة جديدة من مشغل ڤي إل سي.

Advertisements

About mms911

مدمن إنترنت يقضي ساعات طويلة يجوب الإنترنت في قراءة آخر الأخبار لمتابعة اهتماماتي التكنولوجية المفضلة.
هذا المنشور نشر في أهم الأخبار. حفظ الرابط الثابت.

اترك تعليقك

إملأ الحقول أدناه بالمعلومات المناسبة أو إضغط على إحدى الأيقونات لتسجيل الدخول:

WordPress.com Logo

أنت تعلق بإستخدام حساب WordPress.com. تسجيل خروج   / تغيير )

صورة تويتر

أنت تعلق بإستخدام حساب Twitter. تسجيل خروج   / تغيير )

Facebook photo

أنت تعلق بإستخدام حساب Facebook. تسجيل خروج   / تغيير )

Google+ photo

أنت تعلق بإستخدام حساب Google+. تسجيل خروج   / تغيير )

Connecting to %s